LS1 issues - Page 2 - TriFive.com, 1955 Chevy 1956 chevy 1957 Chevy Forum , Talk about your 55 chevy 56 chevy 57 chevy - Belair , 210, 150 sedans , Nomads and Trucks, Research, Free Tech Advice

Click here to see our full list of sponsors for all your Parts and Restoration Needs

Click here to find Out all of the Latest information on the Danchuk Tri-five Nationals


Go Back   TriFive.com, 1955 Chevy 1956 chevy 1957 Chevy Forum , Talk about your 55 chevy 56 chevy 57 chevy - Belair , 210, 150 sedans , Nomads and Trucks, Research, Free Tech Advice > Hi Performance & Racing > LS Installation Questions and Answers
User Name
Password
Register FAQ Top Posters Mobile Members Search Today's Posts Mark Forums Read
HomePage Todays Post Mark Forums Read upcoming Events
Newsletter 55-56-57 Chevy Parts & Services Official Sponsors
Photo Gallery Garage Photos Trifive Classifieds Trifive on Facebook Calendar Tech Articles Arcade Oldies
Trifive Cards Car Certificate Trifive Brochure Help with Photos Website Help Videos Contact Us

LS Installation Questions and Answers Special Category just for asking questions about installing a LS Installation in your Trifive Chevy.

Parts on Ebay            
Reply
 
Thread Tools Display Modes
Old 05-13-2019, 04:33 PM   #11
RAGGAREN
Senior Member



 
RAGGAREN's Avatar
 

Join Date: May 2014
Location: San Francisco Ca
Posts: 154
Member #32152
Default

Quote:
Originally Posted by srleen View Post
so the log you provided didn't have the issue?
correct,only vats turned off and down stream o2’s unchecked and trans type when in ran that log..

Last edited by RAGGAREN; 05-13-2019 at 08:54 PM..
RAGGAREN is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-13-2019, 05:40 PM   #12
Rick_L

Trifive Leaders Club




 

Join Date: Mar 2007
Location: Katy, TX
Posts: 32,813
Member #2256
Default

You might want to post your tune too.
Rick_L is offline   Reply With Quote
Old 05-13-2019, 08:34 PM   #13
RAGGAREN
Senior Member



 
RAGGAREN's Avatar
 

Join Date: May 2014
Location: San Francisco Ca
Posts: 154
Member #32152
Default

Quote:
Originally Posted by Rick_L View Post
You might want to post your tune too.
this is the tune now also same as i made the log file with..cant remember egr was disabled or not when log was made
https://www.dropbox.com/s/j4u949ofxn...e%201.hpt?dl=0

with this file engine will not rev past 2000rpm.. acts like a rev limiter.. fuel cuts off... can keep full throttle... switches on,off,on,off..no popping or stumbling.
https://www.dropbox.com/s/75do5x8sll...e%202.hpt?dl=0

Last edited by RAGGAREN; 05-13-2019 at 08:47 PM..
RAGGAREN is offline   Reply With Quote
Old 05-15-2019, 07:23 PM   #14
Rick_L

Trifive Leaders Club




 

Join Date: Mar 2007
Location: Katy, TX
Posts: 32,813
Member #2256
Default

First I want to say I'm no tuner, and also I've never looked over the tuning tables for your ecm previously. In fact your tune wouldn't even open until I used the beta version you linked.

One thing I did see was a table in "torque management" called "abuse" where you set the rpm threshold for allowing operational changes when "abuse" is detected. This is set to 2000 rpm in your tune - and that is where you say you're engine cuts out. Just thinking out loud here wondering changing that would change the rpm where you start having problems. It would be easy enough to change it to 3000 or 4000 and just rev it in neutral like you've been doing and see what happens. And if so that would be a clue. I looked over the rest of the torque management section and didn't see anything notable - but again I'm not familiar with this stuff.
Rick_L is offline   Reply With Quote
Old 05-15-2019, 09:50 PM   #15
55Moredoor
Senior Member 1 Silver Star



 
55Moredoor's Avatar
 

Join Date: Jul 2016
Location: Ottawa, Canada
Posts: 572
Member #41731
Default

Did you try posting your tune and log file with a short description of your problem over on the HP Tuners Forum. There are some very helpful people over there and some are very knowledgeable about this stuff.

I'm a newbie tuner too and am curious to find out what you wind up finding.
__________________
Nothing is ever as hard or as easy as it first appears to be!
55Moredoor is online now   Reply With Quote
Old 05-15-2019, 09:52 PM   #16
RAGGAREN
Senior Member



 
RAGGAREN's Avatar
 

Join Date: May 2014
Location: San Francisco Ca
Posts: 154
Member #32152
Default

Quote:
Originally Posted by Rick_L View Post
First I want to say I'm no tuner, and also I've never looked over the tuning tables for your ecm previously. In fact your tune wouldn't even open until I used the beta version you linked.

One thing I did see was a table in "torque management" called "abuse" where you set the rpm threshold for allowing operational changes when "abuse" is detected. This is set to 2000 rpm in your tune - and that is where you say you're engine cuts out. Just thinking out loud here wondering changing that would change the rpm where you start having problems. It would be easy enough to change it to 3000 or 4000 and just rev it in neutral like you've been doing and see what happens. And if so that would be a clue. I looked over the rest of the torque management section and didn't see anything notable - but again I'm not familiar with this stuff.
Thanks Rick.
i think you might be on to something...
i did see that before but kinda ignored it, thinking i have not changed anything
that would effect/trigger abuse mode???

makes perfect sense what your saying.
i'll fool with settings this weekend, see what happens
im gonna bump up the numbers a little like you said and see if it cut off at the higher rpm..
if that works, then i'll go back and set it at 6500 rpm...

whats your thought on the maf sensor
why dont the speed density kick in when i unplug the maf..??

i just realized that the same tune file will look different
depending what version windows you are viewing it on...

my windows 10 desktop
limited to what you can change




my windows 7 laptop that is use for tuning...
same tune file, same tab....way more options to change

RAGGAREN is offline   Reply With Quote
Old 05-15-2019, 09:57 PM   #17
Fuelie
Member



 

Join Date: Sep 2017
Location: NEBRASKA
Posts: 40
Member #44925
Default

Just curious, are you reving the engine while in park or neutral? Not sure about the LS engine,but had a 95 Monte Carlo that I could not rev too high when in park.
Ricks suggestion sounds worth trying.
__________________
U.S.ARMY 1969 - 1972 7th RRFS Udorn, Thailand also detached to USAF base Ubon, Thailand.
Fuelie is offline   Reply With Quote
Old 05-15-2019, 10:14 PM   #18
RAGGAREN
Senior Member



 
RAGGAREN's Avatar
 

Join Date: May 2014
Location: San Francisco Ca
Posts: 154
Member #32152
Default

Quote:
Originally Posted by 55Moredoor View Post
Did you try posting your tune and log file with a short description of your problem over on the HP Tuners Forum. There are some very helpful people over there and some are very knowledgeable about this stuff.

I'm a newbie tuner too and am curious to find out what you wind up finding.
i have not... your right i should
i have done a lot of symptom searching on their forum though..
i have been holding off going that route yet..
im such a green horn to this tuning thing and kinda afraid what rabbit hole
im gonna end up chasing down.i guess..
RAGGAREN is offline   Reply With Quote
Old 05-15-2019, 10:17 PM   #19
RAGGAREN
Senior Member



 
RAGGAREN's Avatar
 

Join Date: May 2014
Location: San Francisco Ca
Posts: 154
Member #32152
Default

Quote:
Originally Posted by Fuelie View Post
Just curious, are you reving the engine while in park or neutral? Not sure about the LS engine,but had a 95 Monte Carlo that I could not rev too high when in park.
Ricks suggestion sounds worth trying.
in park, but computer is not connected to transmission
P/N wire not connected...
RAGGAREN is offline   Reply With Quote
Old 05-15-2019, 10:29 PM   #20
Rick_L

Trifive Leaders Club




 

Join Date: Mar 2007
Location: Katy, TX
Posts: 32,813
Member #2256
Default

Quote:
whats your thought on the maf sensor
why dont the speed density kick in when i unplug the maf..??

i just realized that the same tune file will look different
depending what version windows you are viewing it on...
On the MAF, I don't think you should have this problem. I'm sure there is a cure, but I don't know what it is. My thought is that it should run but show a code. Now maybe...it should be going into a limp mode with a code set. I do know this, when I read the forums about "MAF fail" whether intentional or not, there can be complications. You should be able to make your engine run without a MAF sensor, but you may have to do something in the tune.

As far as the tune file looking different, look at the "edit" column in the main view. At the bottom there is a box called "view". You'll see more boxes/tables if the "advanced" option is checked. Hopefully that's it.

As I said, I'm no tuner. I'm just trying to be like a sponge to learn little things as I complete my build and fire it for the first time. I have a gen4 engine which is a bit different from the gen3 you have, so most of my learning and demo stuff has concentrated on that.

Along with 55moredoor's suggestion of the HPTuners forum, there is a pretty good forum on tuning at ls1tech.com, look at the subforum on "computer diagnostics and tuning".

I'm sure that several here including me are interested in what you discover to fix your problems.
Rick_L is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LS1 GTO Starter Issues 5674ever LS Installation Questions and Answers 1 08-23-2009 10:59 AM
LS1 Water temp sender Tuned55 Hi Performance 2 10-22-2007 11:02 PM
LS1 Nomad and external fuel pump question WagonCrazy Super Stock / Pro Street and Modified Discussion 55-56-57 27 06-09-2007 08:18 PM
Update on recent LS1 purchase (not so good) Jemo Super Stock / Pro Street and Modified Discussion 55-56-57 11 05-21-2007 10:36 PM
Pics of my 57 LS1 progress deadcarny Super Stock / Pro Street and Modified Discussion 55-56-57 40 01-21-2007 07:13 PM


All times are GMT -4. The time now is 09:16 AM.

Click here to see our full list of sponsors for all your Parts and Restoration Needs

Websites
www.tri-5.com www.tri-fives.com www.trifive.com

Powered by vBulletin
Copyright 2000-2009 Jelsoft Enterprises Limited.
1957 CHEVROLET BEL AIR Information, 1957 CHEVROLET BEL AIR Specifications, 1957 CHEVROLET BEL AIR Resources, 1957 CHEVROLET BEL AIR Pictures, 1957 CHEVROLET 55 chevy 56 chevy 57 chevy 1955 55 chevy pictures 55 chevy parts 55 chevy truck 55 chevy pickup 55 chevy nomad 55 chevy gasser 55 chevy pro street 56 chevy pictures 56 chevy parts 56 chevy truck 56 chevy pickup 56 chevy nomad 56 chevy gasser 56 chevy pro street 57 chevy pictures 57 chevy parts 57 chevy truck 57 chevy pickup 57 chevy nomad 57 chevy gasser 57 chevy pro street 55 chevy photos 55 chevy parts 55 chevy truck 55 chevy pickup 55 chevy nomad 55 chevy gasser 55 chevy pro street 56 chevy photos 56 chevy parts 56 chevy truck 56 chevy pickup 56 chevy nomad 56 chevy gasser 56 chevy pro street 57 chevy photos 57 chevy parts 57 chevy truck 57 chevy pickup 57 chevy nomad 57 chevy gasser 57 chevy pro street 55 chevy 56 chevy 57 chevy 1955 Chevy 1956 Chevy 1957 Chevy Bel Air 210 150 and Nomad belair Tri-5 Tri-five Tri5 55 chevy 56 chevy 57 chevy 1955 Chevy 1956 Chevy 1957 Chevy Bel Air 210 150 and Nomad Tri-5 Tri-five belair Tri5 55 chevy 56 chevy 57 chevy 1955 Chevy 1956 Chevy 1957 Chevy Bel Air 210 150 and Nomad Tri-5 Tri-five Tri5 55 chevy 56 chevy 57 chevy 1955 Chevy 1956 Chevy 1957 Chevy Bel Air 210 150 and Nomad Tri-5 Tri-five Tri5 55 chevy 56 belair chevy 57 chevy 1955 Chevy 1956 Chevy 1957 Chevy Bel Air 210 150 and Nomad Tri-5 Tri-five Tri5 55 chevy 56 chevy belair 57 chevy 1955 Chevy belair 1956 Chevybelair 1957 Chevy Bel Air 210 150 and Nomad Tri-5 Tri-five Tri5 55 chevy 56 chevy belair 57 chevy 1955 Chevy 1956 Chevy 1957 Chevy Bel Air 210 150 and Nomad Tri-5 Tri-five Tri5 55 chevy 56 chevy 57 chevy 1955 Chevy 1956 Chevy 1957 Chevy Bel Air 210 150 and Nomad Tri-5 Tri-five Tri5 55 chevy 56 chevy 57 chevy 1955 Chevy 1956 Chevy 1957 Chevy Bel Air 210 150 and Nomad Tri-5 Tri-five Tri5 55 chevy 56 chevy 57 chevy 1955 Chevy 1956 Chevy 1957 Chevy Bel Air 210 150 and Nomad Tri-5 Tri-five belair Tri5 55 chevy 56 chevy 57 chevy 1955 Chevy 1956 Chevy 1957 Chevy Bel Air 210 150 and Nomad Tri-5 Tri-five Tri5 55 chevy 56 chevy 57 chevy 1955 Chevy belair 1956 Chevy 1957 Chevy Bel Air 210 150 and Nomad Tri-5 Tri-five Tri5 55 chevy 56 chevy 57 chevy 1955 Chevy belair 1956 Chevy 1957 Chevy Bel Air 210 150 and Nomad Tri-5 Tri-five Tri5 55 chevy 56 chevy 57 chevy 1955 Chevy 1956 Chevy 1957 Chevy Bel Air 210 150 and Nomad Tri-5 Tri-five 55chevy 55 chevy pictures 55 chevy parts 55 chevy truck 55 chevy pickup 57 chevy 55 chevy nomad 55 chevy gasser 55 chevy pro street Searches related to 57chevy 57 chevy pictures 57 chevy 57 chevy truck 57 chevy parts 57 chevy pickup 57 chevy nomad 1957 chevy Tri5