Chevy Tri Five Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
*283 Engine Bogs Down when put in gear

Please help! Have an original 57 283 engine with a Rochester 2 bl carbonator. The engine idles and runs fine but bogs down and loses almost all power when put in gear. Also it is blowing blue smoke out of the tail pipe and backfires.

Engine has less than 1000 miles on the rebuild and just rebuilt the carbonator, which didn't solve the problem.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #3 ·
Please Help! Original 57 283 engine with Rochester 2 Bl carbonator. The engine idles and runs but bogs down and loses almost all power when put in gear. Also it is blowing blue smoke out of the tail pipe and backfires.

Just rebuilt the carbonator, did not solve the problem.
 

·
Premium Member
Joined
·
5,576 Posts
sounds like for one too much fuel. did you check your plugs and also are the plug wires on the right plugs. check timing as well if it ran decent before the carb rebuild might be in the carb. :anim_25:
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #5 ·
Thanks Bennie, plug wires are correct and timing. Rebuilt carb to try and solve the issue but did not work. Scratching my head on this one.
 

·
Premium Member
Joined
·
2,267 Posts
Time for the basic 4 cycle checks but first what was done to the engine since it last ran well. If you have this info members here can get you back up and running good faster.
Jim
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #8 ·
Engine was overhauled years ago, has less than 1000 miles on the rebuilt motor. Has been running fine until this problem occurred. Setting still engine idles fine and will throttle up. Although do have some blue smoke out of the tail pipe and backfire from the tail pipe and carb. Could the coil possible be bad and not providing enough spark to burn the fuel?
 

·
Registered
Joined
·
15,587 Posts
Being that the eng. is blowing blue smoke i suggest you pull out all the plugs and see if any are oil or carbon fouled.While they,re all removed I would accomplish a compression check to check all the valves and rings.Make sure the carb throttle plates and choke are full open and disable the ignition sys.by pulling the coil to distributor cable.The motor smoking out blue will only get worse little by little.:anim_25: hope this helps.:bowtier:
 

·
Premium Member
Joined
·
2,267 Posts
I'm no auto tranny mechanic but, could there be a connection to tranny fluid and your smoke and firing issue. If there's a vacuum control involved it may be deteriorated and fluid gets sucked into the intake. Just a wild guess.
Jim
 

·
Registered
Joined
·
1,073 Posts
Please help! Have an original 57 283 engine with a Rochester 2 bl carbonator. The engine idles and runs fine but bogs down and loses almost all power when put in gear. Also it is blowing blue smoke out of the tail pipe and backfires.

Engine has less than 1000 miles on the rebuild and just rebuilt the carbonator, which didn't solve the problem.
So this is an automatic Transmission car?? When put in drive does it act like its pushing against a wall?? If so the Torque Converter may have a bad stator one way clutch thereby producing no torque..
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #13 ·
Thanks to all that offered advice and suggestions. Pretty basic issue, looks like I have some bad wires and all cylinders were not firing. Have order new plugs and wires and that should solve the problem.
 

·
Administrator & Tech Articles
Joined
·
51,745 Posts
Let us know how things turn out Greg :)
 

·
Registered
Joined
·
2,159 Posts
I'm no auto tranny mechanic but, could there be a connection to tranny fluid and your smoke and firing issue. If there's a vacuum control involved it may be deteriorated and fluid gets sucked into the intake. Just a wild guess.
Jim
I had a 68 buick that had a propensity to to diesel when shutting off due to carbon buildup.... it would occasionally spit back and pressurize the the intake and blow out the vacuum modulator on the transmission.... when restarted that thing would pump out white smoke like a mosquito abatement truck or James Bond getaway car....

That trans fluid burns white... not blue...
 

·
Premium Member
Joined
·
3,594 Posts
I had a 68 buick that had a propensity to to diesel when shutting off due to carbon buildup.... it would occasionally spit back and pressurize the the intake and blow out the vacuum modulator on the transmission.... when restarted that thing would pump out white smoke like a mosquito abatement truck or James Bond getaway car....

That trans fluid burns white... not blue...

If he has the original PG trans, it doesn't have a modulator that would suck fluid. Oil burns blue. Rings may not be seated yet.:bowtier:
 

·
Administrator & Tech Articles
Joined
·
51,745 Posts
1 - 18 of 18 Posts
Top