Chevy Tri Five Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
139 Posts
Discussion Starter #1
I am having a problem with my gas gauge showing any gas. I replaced the sending unit and the gas tank(needed). The gauge still does not register. Given that I have not much trust for repro parts, how cah I test the gauge and sending unit.

thanks,
Pat
 

·
Trifive Automotive Electrical Wiring Expert
Joined
·
26,422 Posts
I am having a problem with my gas gauge showing any gas. I replaced the sending unit and the gas tank(needed). The gauge still does not register. Given that I have not much trust for repro parts, how cah I test the gauge and sending unit.

thanks,
Pat
It's pretty common for new repop floats to leak and sink to the bottom of the tank. To test, take the wire off the sender, with the key on the gauge should go to past full. If so, replace the sender float. There is a ford float that is supposed to be better quality than the repops. Part # COAZ9202B from a ford dealer or mustang parts vendor.
 

·
Registered
Joined
·
2,125 Posts
Acardon...My gas guage shows full when I turn on the Key (I hve aded a gound strap and it did nohing...How do I test it. I assume if it shows empty all the time them the float is sunk to the bottom..So how do I test if it shos full with the key on?

Din't mean to hyjack the thread but it looked like you already ansered the othr dudes question..LOL
 

·
Trifive Automotive Electrical Wiring Expert
Joined
·
26,422 Posts
Acardon...My gas guage shows full when I turn on the Key (I hve aded a gound strap and it did nohing...How do I test it. I assume if it shows empty all the time them the float is sunk to the bottom..So how do I test if it shos full with the key on?
Temporarly ground the sender wire to the tank or body. You don't have to disconnect the wire to do this test. The gauge should go to empty. If not, check for a bad connection at the rear harness plug under the dash near the drivers kick panel. If it does go to empty, the sender is bad, if the sender is grounded good.
 

·
Registered
Joined
·
139 Posts
Discussion Starter #5
Disconnected the wire but the gauge still shows empty. Does this mean the gauge should be replaced??

thanks again
Pat
 

·
Administrator & Tech Articles
Joined
·
50,369 Posts

·
Administrator & Tech Articles
Joined
·
50,369 Posts
Had to troubleshoot mine on the new acquisition yesterday....Full or empty, it would register 1/4, when I turned the key on.

1. Disconnected it from the sender, turned it on and it pegged past full.

2. Shorted the sending wire to ground and it went below empty.

3. Connected the wire to the sender, still read 1/4 full.

4. Noticed that the new tank was insulated with rubber under the straps.....Tried grounding the sender, still 1/4 full.

5. Ordered a new sending unit.
 

·
Registered
Joined
·
4,761 Posts
57 sending unit

I just ordered one from Bob's Classic under 57 chevy gas tank sending unit.
He has the best price and free shipping too!
 
1 - 10 of 10 Posts
Top