Chevy Tri Five Forum banner
Status
Not open for further replies.
1 - 20 of 27 Posts

·
Registered
Joined
·
212 Posts
Discussion Starter · #1 ·
Hello, folks -

I just brought home a 1956 210 Townsman 4 door wagon, turquoise & ivory, last week. It has the factory Power Pack 265 (code FB engine, right Heads), with Powerglide. This car was a one-family owner situation from new until early 2013. Passed through the hands of a guy that "flipped" it to me, but he never titled it, though. I am extremely pleased with the car, because it came with a log book where the original owner logged in EVERYTHING they did to the car since brand new, with the mileage and date. So I know it was bought new in CA on 8-24-56, got its first brake re-linings on 9-12-58 at 38,260 miles, the first new battery the following summer, etc. They moved from CA to MA in 1960, but the car already had most of the miles on it that it has now. The records run all the way up until 1975 when it got put away in the barn... it was licensed again in 1992 to 1994 but only got a few hundred miles on it, and back into storage until this Spring! Now has 69,300 miles, and they had the sense to drain the gas tank when they stored it. Everything works, even the fuel gauge and cigarette lighter, but not the radio (yet). So I'm running and driving after just a few days of minor effort. The only real rust I've found is a small area in the spare tire well. Still need to do a thousand things of course, but we're on the road with it. The car has about 50% original paint, the interior is completely original, and it has not been "messed with" - all stock. Obviously, the original owner loved it and took great care of it.

One great thing that the car has is 1956 vintage dealer-installed Harrison A/C, although it has been removed from the car. I've got all the components, and that will be a challenge for later, after everything else gets sorted out and made reliable.

I've been very active in VCCA for many years, and have owned many, many Chevys from a 1916 Four-Ninety touring car to a 1971 Vette, both of which we have currently. But this is my very first Tr-Five. I'm a strictly stock kind of guy - I even will put bias tires back on this old girl. Looking forward to asking lots of questions here while I bring this car back to fully functional glory!
 

·
Registered
Joined
·
15,587 Posts
Hello Townsman and:sign0016:tobowtie-trifive.Glad you joined the group and:sign0016:aboard from the Lone Star State.:shakehands: :anim_25: :tu:tu
Big Bob:flag4::bowtier:
 

·
Registered
Joined
·
19,596 Posts
WELCOME

:sign0016:tobowtie-trifive from another 56 owner:five: Nice looking wagon... Later, Dave
 

·
RIP 11/24/2021
Joined
·
68,758 Posts
:hello: hi ya and welcome. good to have you here and nice intro. congrats, have fun with that good looking ride. :tu
 

·
Registered
Joined
·
212 Posts
Discussion Starter · #14 ·
Wow, thanks to all for the great welcome! And I even already got a quick problem solved on another forum string. Yes, this is the car from Mashpee, and I'm happy with the deal and Kevin. Sent you a PM about that, Bruce.

Thanks
 

·
Registered
Joined
·
3,061 Posts
:sign0016: to bowtie-trifive :shakehands: love the wagon!

Eugene
 

·
Registered
Joined
·
555 Posts
Welcome fellow Townsman owner ! Nice looking car and it is great you have the history to boot . My '56 was delivered in Great Falls ,Mt. and was in the same family for 55 years . It still has the factory seat covers and door panels, just replaced the carpet and drive it every chance I get. Enjoy yours.
 
1 - 20 of 27 Posts
Status
Not open for further replies.
Top