Chevy Tri Five Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
228 Posts
Discussion Starter · #1 ·
Hello guy's,
the last few days when i go to log on i automatically get a pop up from my AVI Virus protection...Threat was blocked, threat name, "Exploit invisible Iframe injection (Type 1707"
Anyone else seeing this?
Thanks!
Ron
 

·
Registered
Joined
·
228 Posts
Discussion Starter · #3 ·
thanks 'Warren57' at least it's not only me. Maybe by me identifying the name of this virus our administrator's now have somthing to go on, hopefully it can be fixed:p3:
 

·
Registered
Joined
·
3,729 Posts
I've got McAfee on all my devices and no problems at all.
 

·
Registered
Joined
·
2,576 Posts
this happened on the spi users site. the asshat trying to buy the forum was deliberately wrecking the site trying to force the sale. he succeeded at this with a few other forums but barry stepped up and paid to transfer to a more secure server. the spi users forum is not owned by spi . may just be happening here .
 

·
Registered
Joined
·
38,739 Posts
the spi users forum is not owned by spi . may just be happening here .
I'm quite sure that Otis owns the site, equally sure that he rents the server space. He's said so.

From what Otis has posted previously, he's savvy on this stuff and is also willing to hire the resources to make things right. Make sure your anti virus s/w is quality stuff and paid up - Otis will take care of the rest if you're patient.
 
1 - 20 of 23 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top