Chevy Tri Five Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter · #1 ·
I am using a factory serpentine belt setup. I just learned the SI style will not bolt in, I have to use a CS style. After reading multiple posts, I think I wont be able to use the GEN light. Is this correct? And how do I hook this up? Do I just run the the 10ga lead off the back to the BAT, and that's it? WHat do I do wiht the stock wiring(regulator,generator wires)?
Thanks Gerard:blowtiedb:
 

·
Trifive Automotive Electrical Wiring Expert
Joined
·
27,084 Posts
Here is an artical about the CS130. ....http://www.novaresource.org/alternator.htm
You can remove the stock gen/alt wit=ring. You need a larger gauge wire from the alternator output post directly to the battery or starter solenoid. The original red wire that goes through the firewall to the dash wiring is way too small.
 

·
Registered
Joined
·
37,969 Posts
The CS130 alternator bolts right up where a 10SI alternator or the earlier external regulated alternator went. If you have a CS140, then it's bigger, and I think it's the same case size as an earlier 12SI alternator (not sure on that but think so).

You can buy a plug for the CS130 at most auto supplies that will let you wire up the gen light just like on a 10SI.

There is a tech article at http://www.chevelles.com that explains how to swap from a 10SI to a CS130. I think the plug I mentioned is in that article.

But it sounds like you may have stock wiring. I think the chevelle article will still answer many questions. Also check the alternator stuff at http://www.madelectrical.com
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #4 ·
Thanks guys for the input. I found that article too Acardon. I am using this wiring harness :

http://www.classicchevy.com/chevy-h...arness-with-internal-regulator-1955-1956.html

Reading that article you posted, I think I can hook the small brown wire from this harness to the L terminal. Then S terminal to large res wire in that harness. Then a 8 ga to the Battery. What do you think Acardon?


I was going to use a SI style but, it does not mount in the stock GM serpentine bracket thats they used from 86-93. As you can see the mount holes are not 12 - 6 oclock position like early CS styles that used V belts.

 

·
Trifive Automotive Electrical Wiring Expert
Joined
·
27,084 Posts
Reading that article you posted, I think I can hook the small brown wire from this harness to the L terminal. Then S terminal to large res wire in that harness. Then a 8 ga to the Battery. What do you think Acardon?
Yes, the L terminal is the excitor terminal like the # 1 on the SI and S is the voltage sensing terminal like the #2 on the SI.
 

·
Registered
Joined
·
176 Posts
i am running a 1 wire on my 55 with the OG 265 and i am running 2 ga battery cables and a 2 ga to the started and 8 ga from the back of the alt to the battery. i bypassed the gen light and just run a volt gague but i wanted no heat issues as the stock wiring there before always gave me hot start issues.
 
1 - 7 of 7 Posts
Top