Chevy Tri Five Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
3,647 Posts
Discussion Starter · #1 ·
This past week I've had my 55 up on 4 jack stands going over little things I had to finish and mostly fixing the small leak I had around the fuel sending unit. Looked to see if anything was lose or not right after approx 500 miles on it. All looks good.

I'm onto my headlights. When I installed them they worked just fine. Now one of the beams is real dim. Before I pull the lights back out and check wiring and grounds. What could the issues be?

Thanks
 

·
Trifive Automotive Electrical Wiring Expert
Joined
·
27,084 Posts
I'm onto my headlights. When I installed them they worked just fine. Now one of the beams is real dim. Before I pull the lights back out and check wiring and grounds. What could the issues be?
Thanks
If only one light is dim, it could be that the plug at the headlight bulb is wired wrong or the ground wire from that plug to the body is loose.
 

·
Registered
Joined
·
3,647 Posts
Discussion Starter · #4 ·
I'll have to check the connections. Both lights are dim. Heck I was so pround of them when I put them in :eek:
 

·
Trifive Automotive Electrical Wiring Expert
Joined
·
27,084 Posts
I'll have to check the connections. Both lights are dim. Heck I was so pround of them when I put them in :eek:
Is the high AND low beam on both sides dim? If so, it could be the connection on the dimmer switch? Who's wiring harness did you use?
 

·
Registered
Joined
·
3,647 Posts
Discussion Starter · #6 ·
Is the high AND low beam on both sides dim? If so, it could be the connection on the dimmer switch? Who's wiring harness did you use?
Ok just checked my lights. I turn on the switch and the high bean indicator light in the dash stays on regardless what the lights are on. So I'm not sure if I'm having problem with high or low beam. It's dim on both sides but appears to only be on high or low. When they are dim they are yellow. I used a AAW harness
 

·
Trifive Automotive Electrical Wiring Expert
Joined
·
27,084 Posts
Ok just checked my lights. I turn on the switch and the high bean indicator light in the dash stays on regardless what the lights are on. So I'm not sure if I'm having problem with high or low beam. It's dim on both sides but appears to only be on high or low. When they are dim they are yellow. I used a AAW harness
There has been several cases of AAW headlight plugs being wired incorrectly but check the ground wire to the body first. It seems unlikely that both sides would have a loose ground, but anything is possible. :confused0006:
 

·
Registered
Joined
·
3,647 Posts
Discussion Starter · #9 ·
Bruce, didn't we already go through this a few months ago with your car? I thought we did. :confused:
If I recall it did come up in a post about my battery drain. I replaced my Optima and so far all is well except for my headlight issue. It's no big deal yet. I'll get after it this weekend. I have a couple weeks before our cruise/show in Boulder City
 

·
Registered
Joined
·
2,868 Posts
Sounds like a ground to me. Or a bad connection.
I've had the very same problem with my pink/white Hardtop.

Making sure the headlight bucket is properly grounded took care of this. :happy0030:
 

·
Registered
Joined
·
3,647 Posts
Discussion Starter · #12 · (Edited)
Ok I have been chasing my dim head light problem I calling it a bad dimmer switch. I used a AAW harness so I'd like to buy a new dimmer switch that will plug to the harness. Anyone know if it's a universal switch I could buy at the parts store? :confused0006:

EDIT

I just tried another AAW switch and same problem. Could I have two defective Taiwan switches?
 

·
Registered
Joined
·
3,647 Posts
Discussion Starter · #16 ·
Man your awesome Laszlo!
I wish I had half your memory. I don't even recall that thread as I read it. But you were Right On. Booth plugs wired the same and both wrong :eek:

Not sure if you read my post from the other night but I'm calling my car done for the time being other than covering my trunk panels I made and charge the AC in the spring. I'm planning on driving and watch it closely as I put the miles on it. Oh and I will tinker with the tunning.
I have to load EFI Live in my new laptop with windows 7. I read up on that last night. I really need a data scan and see where I'm at. I was offered a free dyno when I'm ready :tu
 
1 - 16 of 16 Posts
Top