Chevy Tri Five Forum banner
1 - 5 of 5 Posts

·
Premium Member
1956 chevy 210 del rey sedan
Joined
·
14,522 Posts
Discussion Starter · #1 ·
Got my brakes bled today and got to drive the 56 for the first time with the 3.31 gears . took the gps along for the ride and all worked out as planned. 2500 rpm 70 mph and riding smooth. All I need now is some tail pipes to get the noise out back. it is sooo much better I would drive it every day if the weather would let me.:) hey, I guess I better get the wipers and heat working:eek:
 
Joined
·
68,758 Posts
nice going! :five: i know you still have a big grin on your face. :proud:
 

·
Registered
Joined
·
9,469 Posts
Awesome...I just spent my first summer without a hotrod on the road and I miss it tremendously.....good for u man.. keep putting some miles on her every chance u get , nothing like the sound, feel and smell of these time capsules...:bowtieb:
 

·
Registered
Joined
·
261 Posts
I haven't driven mine in a while...entirely my fault. I am envious that you are out enjoying your ride. It is great fun isn't it?! :) Brian:bowtieb:
 

·
Premium Member
1956 chevy 210 del rey sedan
Joined
·
14,522 Posts
Discussion Starter · #5 ·
I got the front end aligned today and it really helped out. the car was a little darty before and now it's not, drives great. I got real daring and took apart the wiper motor today and replaced the power wire as it was broken off right at the housing. Over all it wasn't as bad as I had anticipated, just a little tight inside to be soldering in the new wire. I also cleaned and lubed it and put on a new plastic switch lever thing. The great part is now I have wipers to clean of the morning dew or in case I get caught in the rain:cool:. . I took apart the heater today and am going to rebuild the heater core. The tubes are broken off. I find it amazing that you can't get a core for the cheap heater. If it doesnt work out I will bite the bullet and put in the a/c setup. just can't afford it right now.:D:bowtier:
 
1 - 5 of 5 Posts
Top