Chevy Tri Five Forum banner
1 - 20 of 21 Posts

·
Registered
Joined
·
1,238 Posts
Wayne, Wow that looks so nice sitting in the frame. I'm am thinking that it will run as good as it looks. / I see yours and wish I was finishing mine instead of being forced to sell it. (A 68 Camaro project only) Because of thieves that caused me to lose over $600,000.00 I am going to sell the project. FYI, asking $8500.00 FOB Tulare, CA 93274
Larry From Tulare
Monarc[email protected]
 

·
Registered
Joined
·
1,553 Posts
Discussion Starter · #6 ·
Looks great brother..

what was up with the motor?

Rick
Still same as when i took it off the Dyno have not run it again it is showing 2 fault codes 51 and 81 , wont let it rev over 4000 rpm it is running and idling so i thought just get it in and put it together ,

sort it out later it is some electrical issue most likley.

Wayne ,

Miss ya Bud !!
 

·
Registered
Joined
·
118 Posts
The last time I put a 502 ramjet in a car it had issues .It turned out that the GM wiring diagram had a mistake in it! That was about 4 yrs ago.Thought that they would have corrected the instructions by now!

:gba:
 

·
Trifive Certified Restoration Shop
Joined
·
3,422 Posts
Still same as when i took it off the Dyno have not run it again it is showing 2 fault codes 51 and 81 , wont let it rev over 4000 rpm it is running and idling so i thought just get it in and put it together ,

sort it out later it is some electrical issue most likley.

Wayne ,

Miss ya Bud !!
One thing to read in the fine print on new computer controlled motors. They are set to default to no more than 4000rpm (green code) until a certain number of hours or miles on the motor, then it will wake up and fly.

Check your to see what it says.
 

·
Registered
Joined
·
67,729 Posts
nice, thanks for sharing. :tu
 

·
Premium Member
Joined
·
7,740 Posts
Still same as when i took it off the Dyno have not run it again it is showing 2 fault codes 51 and 81 , wont let it rev over 4000 rpm it is running and idling so i thought just get it in and put it together ,

sort it out later it is some electrical issue most likley.

Wayne ,

Miss ya Bud !!
Miss ya to brother.....

I bet once you get the motor 100% installed in the 57, and all the grounds hooked up, that 502 is going to RUN LIKED A RAPED APE :p3:

your brother from another mother :)

Rick
 

·
Registered
Joined
·
27,726 Posts
Install

Now thats what I call a motor. Great looking ! Mike
 
1 - 20 of 21 Posts
Top