Chevy Tri Five Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
I have LED tail lights and front parking/turn signals. I also have AAW wiring with the two LED flashers installed. My question is why would the turn signals flash normal with the ignition on and the motor off, and then with the motor running they flash very rapid? I have a one wire alternator. Any thoughts??
 

·
Trifive Automotive Electrical Wiring Expert
Joined
·
27,027 Posts
I have LED tail lights and front parking/turn signals. I also have AAW wiring with the two LED flashers installed. My question is why would the turn signals flash normal with the ignition on and the motor off, and then with the motor running they flash very rapid? I have a one wire alternator. Any thoughts??
Do both sides act the same way? Do you have a 4 way flasher switch and is it activated? Do the brake lights work normally with the engine on or off. Are you using a LED electronic flasher? Check the ground on the LED flasher.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #4 ·
Thanks for the reply. Yes I do have two LED flashers and they are both grounded. The 4 way flashers work fine with the engine off but go rapid with the engine on. The brakes work the same either way. I will recheck the grounds on the flashers and see if they need to be attached else where.
 

·
Trifive Automotive Electrical Wiring Expert
Joined
·
27,027 Posts
Thanks for the reply. Yes I do have two LED flashers and they are both grounded. The 4 way flashers work fine with the engine off but go rapid with the engine on. The brakes work the same either way. I will recheck the grounds on the flashers and see if they need to be attached else where.
What voltage is your generator/alternator putting out? If it's an alternator, it could have some shorted diodes.
 

·
Registered
Joined
·
6,486 Posts
The LED flashers I have do not have a ground. I know there are ones with ground, is there one better than the other? I have also seen articles on putting a resistor in line to ground. What is the best method for the problem with LED?
Jim
 

·
Trifive Automotive Electrical Wiring Expert
Joined
·
27,027 Posts
Thanks for the reply. Yes I do have two LED flashers and they are both grounded. The 4 way flashers work fine with the engine off but go rapid with the engine on. The brakes work the same either way. I will recheck the grounds on the flashers and see if they need to be attached else where.
Check the ground between the body and engine. Do you have a radio and does it work normally?
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #10 ·
Check the ground between the body and engine. Do you have a radio and does it work normally?
I have a number of grounds between the engine and frame and the radio works fine. I am traveling for a few days but when I get home I am going to recheck the LED flasher grounds. Is adding a resistor into the grounds a viable option also? If so what/where do you get them?.
 
1 - 10 of 10 Posts
Top