Chevy Tri Five Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
We have been installing a Ls3 connect and cruise in our 55. The other day we finally hooked the power from from the wiring harnes to the fuse box of the ls3. We keyed on (did not start) and get a soft humming that start soft but then starts to get louder. We didn’t leave the key on long but each time we turn the key to on it repeatedly dose it. Should I be concerned?
Thanks
 

·
Premium Member
Joined
·
13,221 Posts
is it drive by wire?? could be the throttle body feedback.
 

·
LS Tech and Moderator
Joined
·
10,470 Posts
Is everything installed IE install complete all sensors installed and plugs connected?

If so fuel pump will prime for few seconds then turn off with key on.
 

·
Registered
Joined
·
636 Posts
I hope you aren’t running the fuel pump without gas in the tank. It will likely fail imho....

Don
 

·
Registered
Joined
·
26 Posts
Discussion Starter #6
We have pulled the fuse to the fuel pump well before any of this. It's defiantly coming from the transmission. Its drive by wire. We just tested when we push the gas peddle it stops and comes back again after we stop. Everything except the O2 sensors and mass air are hooked up. We will and have not tried to start it until everything is hooked up. We just got worried when we key on and get a sort of humming grinding noise.
 

·
LS Tech and Moderator
Joined
·
10,470 Posts
Could be.a solenoids in trans valve body. Is there trans fluid in it? Also the TB will move key on.
 

·
LS Tech and Moderator
Joined
·
10,470 Posts
Could be.a solenoids in valve body. Is there trans fluid in it? Also the TB will move key on.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #9
Both the motor and transmission are brand new. We filled up the torque converter with fluid and checked the dip stick. It has fluid but we don’t have it running to do and accurate transmission fluid check. It’s not the TB. When we press the gas I can see it open and close but the sound is from the transmission. I’ve been under the car when the key is on.
 

·
Premium Member
Joined
·
13,221 Posts
double check that you don't have the trans plug in backwards. it can be put in backwards and it will do weird thing like that.
 

·
Registered
Joined
·
5,741 Posts
^^^^ This.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #12
Is that possible? It’s been a little since we hooked it up but what I remember is a plug that would only orient one way. I’ll double check and let you know what I find.
 

·
Registered
Joined
·
636 Posts
Is that possible? It’s been a little since we hooked it up but what I remember is a plug that would only orient one way. I’ll double check and let you know what I find.
Yes it is.

Don
 

·
Premium Member
Joined
·
13,221 Posts
transmission end
 

·
Registered
Joined
·
26 Posts
Discussion Starter #16
That was the problem!! You guys are awesome! Thank you for your help.. Now the big question is do you think we hurt anything? Kinda strange you could plug it in both ways.
 

·
Premium Member
Joined
·
13,221 Posts
not likely you hurt. anything . on start up start and run 3 seconds then shut off top off trans fluid. do this a couple times, then idle and top off.
 

·
Premium Member
Joined
·
13,221 Posts
happy to help!!!:anim_25:
 

·
Registered
Joined
·
660 Posts
That’s the nice thing about this Fourm I’ve probably have had a few hundred of these trans in & out of vehicles as I used to do transmissions in Chevy dealerships I wouldn’t have thought they could be reversed learn something every day as far as damaging your trans i doubt you did.I would think only the pressure control solenoid could get damaged connecting it backward & that probably was what was making all the noise. I’m sure it will throw a code if there is a problem
 
1 - 20 of 20 Posts
Top