Chevy Tri Five Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter #1
Why does the Private Messages Folders on this Forum / Site only show those that are RECEIVED and not those that are SENT????

Kinda strange! :confused0006:
 

·
Registered
Joined
·
6,486 Posts
It does, click the "inbox"
Jim
 

·
Premium Member
Joined
·
3,026 Posts
I had the same thing. You have to go to "User CP", then on the left hand side, under "Settings & Options", click on "Edit Options". When the options page comes up, look for the last box in the frame "Messaging & Notification, called "Save a copy of sent messages in my Sent Items folder by default", click the box so there's a check mark in it and save the change. Your sent messages will now be saved.

Dave
:wavey:
 

·
Premium Member
Joined
·
1,798 Posts
Thanks!!

Heh Dave, Thanks!! I was wondering how to save my Sent Messages too. :)
 

·
Registered
Joined
·
756 Posts
Thanks Dave! :congrats: I have been wondering about that also. Jason
 

·
Registered
Joined
·
36,123 Posts
I guess the defaults on the user CP must have changed over time, and I guess whatever was the default when you register is what you have until you change it.

I've always had a "sent" box, never had to mess with it.

I do notice that Otis has been generous to me recently, as he's now allowing 1000 pm's to be stored instead of the previous limit of 100. I was always too lazy to transfer the ones I wanted to keep to my computer - so my usual drill was to delete back to 90, then let it fill to 100 again. Now I don't have to do that. But with more pm's stored, it will be hard to find the old ones I want to refer to - so someday soon I'll have to clean up again.
 

·
Administrator
Joined
·
9,079 Posts
If you schrol down the page under your messages thier is a search box, so that you can find a messages easily.


otis :)
 

·
Registered
Joined
·
72 Posts
Discussion Starter #13
I had the same thing. You have to go to "User CP", then on the left hand side, under "Settings & Options", click on "Edit Options". When the options page comes up, look for the last box in the frame "Messaging & Notification, called "Save a copy of sent messages in my Sent Items folder by default", click the box so there's a check mark in it and save the change. Your sent messages will now be saved.

Dave :wavey:
Thank You Dave....
I appreciate the help!!!
 
1 - 14 of 14 Posts
Top