Chevy Tri Five Forum banner
1 - 20 of 24 Posts

·
Premium Member
Joined
·
50,811 Posts
Discussion Starter · #1 ·
Anybody else having trouble with the site being extreemly slow & locking up? :bowtier:
:gba:
bowtie-trifive
 

·
Registered
Joined
·
7,350 Posts
Me too. I received a security threat from AVG telling me I received a "bug" from using trifive. It removed it and I reported it to Otis.
 

·
Registered
Joined
·
1,871 Posts

·
Registered
Joined
·
887 Posts
It has been having problems the last 2-3 hours!
 

·
Administrator
Joined
·
9,085 Posts
Just talked with my data center they are adding a new full gig link tuesday so hopefully that will speed things up.

Sorry

otis :)
 

·
Premium Member
Joined
·
15,889 Posts
I keep getting this message also;

The connection was reset

The connection to the server was reset while the page was loading.

The site could be temporarily unavailable or too busy. Try again in a few
moments.
If you are unable to load any pages, check your computer's network
connection.
If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.
 

·
Administrator
Joined
·
49,472 Posts
I keep getting this message also;

The connection was reset

The connection to the server was reset while the page was loading.

The site could be temporarily unavailable or too busy. Try again in a few
moments.
Same here.
Terry
 

·
Registered
Joined
·
1,553 Posts
I just got

" the connection was reset" message (T 9:16 PM)

I noticed it has been slow, but just thought is was busy.
Thanks for working on it!
 

·
Registered
Joined
·
1,553 Posts
getting WORSE!

just stalls, or just now got "connection reset"
and in lower left corner (where it says whats its doing) said "skype connection " ??
I do not, nor have ever used skype.
I just close the link and go to another site, as its not worth the hassle.
 
1 - 20 of 24 Posts
Top