Chevy Tri Five Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
133 Posts
Discussion Starter · #1 ·
Thanks to USA1 I found an interference using the Raingear wipers before I bought them. The motor will not clear my relocated fuse box.

Does anyone have experience with the "Specialty Power Windows" electric wipers? Looks like they clear Vintage Air and the motor mounts behind the dash speaker grill. How durable is the wiper drive running through the aluminum conduit?

Thanks in advance for your input.
 

·
Registered
Joined
·
418 Posts
I've got that Specialty Power Windows setup on my 57. It was on there when I bought the car.

The wipers seem to work fine.

I originally had a problem with them not wiping and traced it to where the first aluminum tube was connected to the motor. The tube's flaring was messed up and the tube was slipping and not allowing the cable to push through properly.

After much cussing and slices on my hands I got it "re-flared:rolleyes:" and to hold properly and all appears to be well.

I think you'll have to install it before your a/c system goes in for sure. The motor on mine is mounted right above the glove box door opening.
 

·
Registered
Joined
·
957 Posts
I put this setup in my '56 and have never had any trouble.
You can adjust the sweep distance and I got the one with the intermittent setting.

My factory knob fit onto the switch and you push in on the knob to activate your window squirter (which I haven't installed yet).
 

·
Registered
Joined
·
3,647 Posts
I used their wipers in my 55 for about the same reason. No room for RainGear. I haven't used them in the rain and hope not to but they seem to work just fine. Only complaint I may have is they are noisy. I wish I had used some small rubber washers to help isolate the noise. :tu

Good luck
 

·
Registered
Joined
·
177 Posts
Specialty Power Wipers question

i just installed my a/c unit and there is no room for this motor behind the clock .do u have any suggestions on where to mount the motor
 

·
Registered
Joined
·
1,309 Posts
i just installed my a/c unit and there is no room for this motor behind the clock .do u have any suggestions on where to mount the motor
On a 57, I was able to mount the motor just past the right side wiper transmission with just a short piece of tubing between the motor and the transmission. This worked real well since everything was inline and there was no U-bends. On a 55, I mounted the wiper motor near where the stock radio would be just above the glove box. I used all the tubing in the kit, but it worked fine. Both cars had Vintage Air. Just make sure you don't have any sharpe bends in the tubing.
 

·
Registered
Joined
·
3,647 Posts
I used a Vintage Super Gen and still had room for the wiper motor behind the speaker grill. It's tight but it fit in the location they designed. Good luck I know how it can get under the dash and rund out off room:anim_25:
 

·
Registered
Joined
·
177 Posts
thanks i will try to fab a bracket to try to make it fit beteen the radio and the clock bezel realy i dont know how it will work
 

·
Registered
Joined
·
3,647 Posts
thanks i will try to fab a bracket to try to make it fit beteen the radio and the clock bezel realy i dont know how it will work

I wish I had a picture of mine installed. IIt mounted right up to holes that were already in in the dash
 

·
Registered
Joined
·
177 Posts
so your looks like its on an angle mine is straight accross.when i try to bolt it in with the angle of the dash the motor hits the a/c unit
 
1 - 13 of 13 Posts
Top