Chevy Tri Five Forum banner
1 - 11 of 11 Posts

·
Administrator & Tech Articles
Joined
·
52,865 Posts
Discussion Starter · #1 · (Edited)
Was doing a little work on my W/S wiper system today.....Finished that up then went on to something else on the outside of the car.....Started smelling smoke and could not figure out where it was coming from.....Checked around the house and looked over at the neighbors houses....Nothing there....Smelled like rubber or plastic burning.

Finally, I figure out it was coming from the car :eek: Popped the hood and saw that the main wiring harness coming through the firewall was smoking....My first responce was to move the wires WRONG The speedometer cable was so hot, I immediately received a second to third degree burn on my fingure OUCH #$%*^&)()

My next responce was to disconnect one of the battery cables.....Luckily the neg was loose enough to pull off by hand.....That stopped the smoke and the investigation began.....Found out that the end of the speedometer cable that I had disconnected a few days ago had contacted the battery terminal of the ignition switch.

So, the lesson learned here is: If you have disconnect the speedometer cable for some reason, either tie it back out of harms way or connect it back, even if part way.
 

·
Trifive Automotive Electrical Wiring Expert
Joined
·
27,084 Posts
Wow....It's a good thing you were around when it started smelling. Good save. Maybe all you need is a new black wire from the switch to the starter solenoid post, or did it ruin the speedo cable?
 

·
Trifive Calendar Editor
Joined
·
3,392 Posts
Ouch - thanks for the warning. Hope the hand heals quickly.
I think my speedo cable is laying at some random location back there... will have to check.
-Fortunate you found the source before a fire started - sounds like it was just moments away.
 
Joined
·
68,758 Posts
thanks for warning. time to buy a lotto ticket, you got lucky. :five:
 

·
Administrator & Tech Articles
Joined
·
52,865 Posts
Discussion Starter · #5 ·
Wow....It's a good thing you were around when it started smelling. Good save. Maybe all you need is a new black wire from the switch to the starter solenoid post, or did it ruin the speedo cable?
As long as you don't count my fingure....It doesn't appear to have ruined anything...Except for some of the plastic around the ignition connector.

Man that speedo cable was hot :eek:
 

·
Registered
Joined
·
2,485 Posts
WOW close call Pops. Hope your finger heals fast. :eek: Now I know my speedo cable is disconnected and hanging loosely behind my cluster. When I get home that is the first thing I will take care of. Thanks for the post.
 

·
Registered
Joined
·
19,595 Posts
WOW, Pops that was close one:eek: Mend fast... Later, Dave
 

·
Registered
Joined
·
290 Posts
Got lucky for sure. Could have been worst.........fingers mend easlier than burning the car down...... But that sure hurts, get well Sir.
Pig Is Me:sign0020::anim_25:
 
1 - 11 of 11 Posts
Top