Chevy Tri Five Forum banner
1 - 6 of 6 Posts

Registered
馃悢County, TN. 55 Bel Air Sport Coupe
Joined
10,913 Posts
Discussion Starter · #1 ·
Long reason for dropping the tranny again. After bragging here a couple weeks ago how well my starter works ever since I shimmed it the proper way, it happened, screeech. Turned out the bolts came loose on the bendix but in the proccess of trying to start it I lost at least 1 flywheel tooth and others didn't look so good. So I pulled the tranny and since it also still has some weird problems, no 2nd engine braking and now also no 1st gear engine braking, I decided to look at the valve body at a better angle. (a previous no 2nd gear at all was traced to a poorly stamped VB gasket blocking a hole, so I got two new gaskets to compare them to the old ones in case they are not stamped good in any other places.)
Sorry that was so long.

OK, I pull the pan and it has some black matter in the bottom. In the picture there is a streak where I wiped it clean and the tissue I used. The thickness of the black stuff is maybe .001" at the most, probably less. This is after about 1400 miles. Is this normal? I do often take it to 5,500 rpm then hit second and same for 3rd so it's anything but babied. Here's a pic tell me what you think. Oh, there are a few specs of metal here and there that will stick to a strong magnet but not too many and they are too small to see in this pic. So is this amount of dirt in the pan normal? Oh it has a street rod level shift kit in it and I get no slippage.
 

Attachments

Registered
Joined
38,755 Posts
I agree but obviously you need to address your 1st and 2nd gear issues. The trans will operate just fine on upshifts without the 1st gear clutch and 2nd gear band but obviously something is wrong. You need to fix those things while it out of the vehicle.
 

Registered
馃悢County, TN. 55 Bel Air Sport Coupe
Joined
10,913 Posts
Discussion Starter · #6 ·
I agree but obviously you need to address your 1st and 2nd gear issues. The trans will operate just fine on upshifts without the 1st gear clutch and 2nd gear band but obviously something is wrong. You need to fix those things while it out of the vehicle.
Yes I know. Any ideas what could cause that, it happened at separate times. 2nd happened first and 1st happened 2nd.
(Who's on first-I don't know! Oh he's our shortstop!)
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top